Apache Struts Vulnerability

Identify all deployments of Apache Struts and help find vulnerability to Struts2 Shock.

Scenario

Details information about Apache Struts use in your organization, including vulnerabilities. Helps to identify vulnerability to the Struts2 Shock vulnerability.

Product Pack Notes

This Product Pack helps identify what versions of Apache Struts your organization uses and in particular where vulnerability to Struts 2 Shock exists.

What version of Apache Struts 2 is running?

Identifies the version of Apache Struts 2 running on a system. Also indicates if this version is vulnerable to the Struts2 Shock vulnerability.

You must log in to submit a review.Click here to login.

Details

Author

1E Product Pack Creator

Published

Downloads

9

Categories

Compatible Versions